Problem displaying menu items on second monitor

RESOLVED DUPLICATE of bug 173068

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 173068
15 years ago
9 years ago

People

(Reporter: Diego Presno, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Found a problem while navigating the menu with my mouse, working on my second
monitor on W2K. 
When I “mouse over” on a sub-menu item, every item, which should be selected
automatically, unselects itself as if I had moved my mouse away.
If I click over the item it works, even if it appears to be unselected.
It works fine in my first monitor, and it also works fine if I navigate the menu
with cursor keys.
First monitor: 1280x1024x32bits – NVIDIA GeForce2 MX
Second monitor: 800x600x16bits – Trident Video Accelerator 96XX/938X

Comment 1

15 years ago
You did not specify which version of Phoenix you're using. Also, can you please
try this in Mozilla and see if you can reproduce it. 

For more info, read here: http://texturizer.net/phoenix/bugs.html
(Reporter)

Comment 2

15 years ago
Sorry, It's Phoenix 0.4.
I've tested with another user profile and the problem persisted.

I reproduced the same problem using Mozilla 1.2b.

Comment 3

15 years ago
Over to Mozilla.
Component: Menus → XP Toolkit/Widgets: Menus
Product: Phoenix → Browser
Version: unspecified → other

Comment 4

15 years ago
Dupe of bug 141599?

Comment 5

15 years ago
i think there are older instances, but at least dup of bug 173068

*** This bug has been marked as a duplicate of 173068 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: asa → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.