Closed Bug 1732566 Opened 2 months ago Closed 2 months ago

Since TB 91.0.1, jumbled addressing area when replying to an e-mail in the compose window when CC: and/or BCC: are shown [Addon: QuickText]

Categories

(Thunderbird :: Message Compose Window, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: luetzow1813, Unassigned)

Details

(Whiteboard: [Addon: QuickText])

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

Replying to an e-mail with CC: and/or BCC: used.
It should normally be switched on below To:, only the subject line and the text input area below it are moved downwards (like it was in Thunderbird 78 release up to 78.14.0)

Actual results:

When replying to an e-mail with Thunderbird 91.1.1 (first detected in Thunderbird 91.0.1) in Thunderbird the following errors occur when switching on CC: and/or BCC:
If you use CC: the "To:"-Field moves under the "From"-Field.
If you use CC: and BCC: the "To:"-Field and the "CC:"-Field moving under the "From:"-Field and were not displayed. [Attachment]

In the German Forum Thunderbird Mail DE you find more screenshots in the threat (under my Nickname: Feuerdrache) from 2021 August, 17th:
https://www.thunderbird-mail.de/forum/thread/87716-thunderbird-91-fehler-beim-antworten-auf-eine-e-mail-im-verfassen-fenster-bei-zu/

Expected results:

The behaviour in the compose window should be the same as it was in the Thunderbird 78 release (up to 78.14.0).

WFM - and we'd have dozens of bug reports if otherwise.

As reporter mentioned on the other forum, this is caused by QuickText addon.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Component: Untriaged → Message Compose Window
Resolution: --- → INVALID
Summary: Thunderbird 91 (since 91.0.1) - Error when replying to an e-mail in the compose window when CC: and/or BCC: are enabled → Since TB 91.0.1, jumbled addressing area when replying to an e-mail in the compose window when CC: and/or BCC: are shown [Addon: QuickText]
Whiteboard: [Addon: QuickText]

Luetzow1813/Feuerdrache (reporter), as a senior member of the German TB forum, kindly test your issue in TB Troubleshoot Mode before filing a bug ;-)

You need to log in before you can comment on or make changes to this bug.