Can't open mozilla and phoenix simultaneously

VERIFIED DUPLICATE of bug 170609

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 170609
16 years ago
15 years ago

People

(Reporter: Greg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021001 Phoenix/0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021001 Phoenix/0.2

When running phoenix, mozilla can't be opened simultaneously.  Issuing the
command "mozilla" causes another phoenix window to be opened.  I am not sure if
this is supposed to happen, but I thought it would not be the case.  It does not
happen if performed the other way, i.e. open mozilla and then open phoenix.

This takes place on a RedHat 7.2 machine, with the mozilla 1.0.0-4 rpm
installed, and with Phoenix 0.2 symlinked in /usr/local/bin.

Reproducible: Always

Steps to Reproduce:
1. Run the command phoenix to open the phoenix browser
2. Run the command mozilla to attempt to open mozilla.  It will open a phoenix
browser.
3. 

Actual Results:  
Phoenix opened another window as if I had pressed ctrl+n.

Expected Results:  
Mozilla should have opened rather than phoenix.  I wanted to compare the two
while running simultaneously.  

This does not happen if mozilla is opened first, followed by phoenix.

Comment 1

16 years ago
Worksforme. I can open both at the same time and in any order. Tested with
builds from today on RH8

Comment 2

16 years ago
the RPM's startup script sniffs for existing Mozillas running and (because of
bug 170609) thinks that Phoenix is Mozilla and so opens another window off the
existing Phoenix process.

marking dupe of "-remote openurl() opens Mozilla window if Mozilla is running"

*** This bug has been marked as a duplicate of 170609 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.