Ctrl+F should map to "Find In this Page"

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
General
P2
normal
VERIFIED DUPLICATE of bug 22529
19 years ago
13 years ago

People

(Reporter: Michael Lowe, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Need to add Ctrl+F key mapping to "Find In this Page" menu item, and add
"Ctrl+F" text to this menu item.

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Comment 1

19 years ago
Also, "Find Again" should be mapped to Ctrl+G
and the current text "Find On this page" should be "Find on this Page"
(compare with "Search on this Computer" on the same menu)

Comment 2

18 years ago
Move to M13.

Updated

18 years ago
Assignee: matt → mcafee
Status: ASSIGNED → NEW
Priority: P3 → P2
Target Milestone: M13 → M14

Comment 3

18 years ago
Chris ...

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Another problem to track in the keyboard shortcuts umbrella bug #22529.


*** This bug has been marked as a duplicate of 22529 ***
on windows this is working (don't have a linux or mac box in front of me at the
moment to check 'em)...
Status: RESOLVED → VERIFIED
Depends on: 22529
verified as dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.