(correction) Open-in-tabs entry in bookmark GUI is duplicated upon viewing

VERIFIED DUPLICATE of bug 173295

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 173295
16 years ago
15 years ago

People

(Reporter: Peter Flor, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021008 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021008 Phoenix/0.3

Whenever you view a bookmark folder via the GUI an "Open-in-tabs" entry is
created below the current bookmarks, so that you receive multiple "Open-in-tabs"
entries.

Reproducible: Always

Steps to Reproduce:
1. View a Bookmark folder via the GUI
2.
3.

Actual Results:  
Another "Open-in-tabs" entry appeared before the already existing one.

Expected Results:  
It should have, I assume, retained the one "open-in-tabs" entry.

Comment 1

16 years ago
Dupe of bug 173295 (which is fixed now)
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 173295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.