Crash dragging item over top of Navigator window [@ GetPixBounds]

RESOLVED DUPLICATE of bug 167312

Status

Camino Graveyard
Drag & Drop
--
critical
RESOLVED DUPLICATE of bug 167312
15 years ago
15 years ago

People

(Reporter: neilio, Assigned: Simon Fraser)

Tracking

({crash})

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021008 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021008 Chimera/0.5+

I get a reproducible crash everytime I drag an item over /top/ (no necessarily
to drop into) the Navigator window.

Reproducible: Always

Steps to Reproduce:
1. Open a Navigator window
2. Have a finder window open on top of the Navigator window
3. Click and drag an item out of the finder window so that it passes over top of
the Navigator Window.

Actual Results:  
Navigator crashes.

Expected Results:  
The window should have either become highlighted (to indicate "if you drop the
item now, it will drop into this window", or nothing should have happened at all.

@GetPixBounds
(Reporter)

Comment 1

15 years ago
Created attachment 102300 [details]
Log from the crash

Comment 2

15 years ago
Dup of bug 167312? (See also bug 170014.)
Keywords: crash
Summary: Crash dragging item over top of Navigator window (@GetPixBounds) → Crash dragging item over top of Navigator window [@ GetPixBounds]
(Assignee)

Comment 3

15 years ago
Yeah, dup.

*** This bug has been marked as a duplicate of 167312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ GetPixBounds]
You need to log in before you can comment on or make changes to this bug.