Bookmark overflow horked when location bar is customized to its own toolbar.

VERIFIED DUPLICATE of bug 176268

Status

()

VERIFIED DUPLICATE of bug 176268
16 years ago
16 years ago

People

(Reporter: ricky, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build ID: 2002100808

The overflow works fine until I gave the location bar its own bar. I'll add an
image shortly.
(Reporter)

Comment 1

16 years ago
Created attachment 102327 [details]
the bug in action

Comment 2

16 years ago
Worksforme on builds from today (win2K and rh8).

Comment 3

16 years ago
I can see this with build 2002101008 on windows.

0) make the window narrower to see this easier...
1) Customize Toolbars
2) Add enough items to the left of the personal toolbar bookmarks to push the
"Bookmarks Toolbar Items" off the edge of the screen
3) finish customizing toolbars

Actual results:
The PT bookmarks are truncated at the right-hand edge of the browser

Expected results:
The chevron appears.

Workaround:
Minimize and restore the window; the chevron appears.

Comment 4

16 years ago
I can see this on build 20021010 on w2k.

Comment 5

16 years ago
so this is just a problem with live customization updates and not something that
persists across sessions? that kind of information is helpful.

Comment 6

16 years ago
Asa, it's a problem only with live customization. The chevron appears if you
change the size of the window, or if you minimize then maximize it, or if you
close Phoenix and then re-open it.

Comment 7

16 years ago
->hyatt
after customization, the chevron menu is not updated
Assignee: chanial → hyatt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

16 years ago
This looks like a dup of bug 176268.
(yes, the other is a higher number, but it also has a patch attached).

Comment 9

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla
Firebird/0.6

This one appears to be fixed as of late. Reporter, can you confirm?

Comment 10

16 years ago
I can still reproduce this bug with Mozilla/5.0 (Windows; U; Win98; en-US;
rv:1.4b) Gecko/20030511 Mozilla Firebird/0.6

Someone with appropriate privlages, please mark this as a dup of bug 176268.
Marking dupe as per comment 10.

*** This bug has been marked as a duplicate of 176268 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 12

16 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.