Closed Bug 1735056 Opened 9 months ago Closed 7 months ago

Rename some variables used in SeaMonkey's FilterListDialog to match Thunderbird's

Categories

(SeaMonkey :: MailNews: Message Display, task)

Tracking

(seamonkey2.53+ fixed)

RESOLVED FIXED
seamonkey 2.93
Tracking Status
seamonkey2.53 + fixed

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

References

Details

(Whiteboard: SM2.53.11)

Attachments

(1 file)

To make it easier to port functionality from Thunderbird's message filter rename some of the variables used in SeaMonkey's version.

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.10
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: none

Attachment #9245145 - Flags: review?(frgrahl)
Attachment #9245145 - Flags: approval-comm-release?
Attachment #9245145 - Flags: approval-comm-esr60?
Blocks: 1735057
Blocks: 1735059
Blocks: 1735061
Blocks: 1736425
Blocks: 1737450

Comment on attachment 9245145 [details] [diff] [review]
1735056-fld-rename-picker-25310.patch

LGTM

Attachment #9245145 - Flags: review?(frgrahl)
Attachment #9245145 - Flags: review+
Attachment #9245145 - Flags: approval-comm-release?
Attachment #9245145 - Flags: approval-comm-release+
Attachment #9245145 - Flags: approval-comm-esr60?
Attachment #9245145 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/6fbfbf741a65
Rename some variables used in SeaMonkey's FilterListDialog to match Thunderbird's. r=frg

Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.11
Target Milestone: --- → seamonkey 2.93
You need to log in before you can comment on or make changes to this bug.