Closed Bug 1738008 Opened 11 months ago Closed 11 months ago

Fonts antialiased

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 91
x86
Windows 10
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1729198

People

(Reporter: pieczaralukasz, Unassigned)

Details

Attachments

(1 file)

Attached image smoothed.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:93.0) Gecko/20100101 Firefox/93.0

Steps to reproduce:

After upgrade to version 91.2.1 my fonts have been smoothed

Actual results:

After upgrade to version 91.2.1 my fonts have been smoothed. In emergency mode fonts are not smoothed.

Expected results:

After upgrading to 91.2.1, they should not be anti-aliased

OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Hardware: x86_64 → x86
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1729198
You need to log in before you can comment on or make changes to this bug.