If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

1-pixel horizontal rules appear the same as 2-pixel horizontal rules. I know this sounds petty, sorry. See demo URL as specified in this report. Additional keywords: hr height size pixel

RESOLVED DUPLICATE of bug 78992

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 78992
15 years ago
15 years ago

People

(Reporter: John Ingram, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021008 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021008 Chimera/0.5+

Hmmm, nothing more to say.  See narrative at www.funnycow.com/hr.html

Reproducible: Always

Steps to Reproduce:
1. See demo page at www.funnycow.com/hr.html
2.
3.

Actual Results:  
See demo page

Expected Results:  
I realize that page rendering is entirely up to individual browsers and that
Mozilla's goal is not necessarily to render pages just like they're rendered in
other browsers, but I have come to expect setting either the "size" or the
"height" or a horizontal rule to 1 pixel will result in a simple line instead of
a four-sided horizontal rule rectangle.  This is what I would like to see if
it's possible.

Great stuff... I especially like Chimera.  Keep up the good work.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 78992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.