Closed Bug 1738326 Opened 3 years ago Closed 1 year ago

Implement "Uninstall" button for kept colorway theme

Categories

(Firefox :: Theme, enhancement, P2)

enhancement
Points:
5

Tracking

()

RESOLVED DUPLICATE of bug 1808589

People

(Reporter: bugzilla, Unassigned)

References

Details

(Whiteboard: [fidefe-theme])

We can't use the built-in uninstall mechanisms because colorway themes are actually built-in. Normally built-in themes can't be removed. What this uninstall button will do is uninstall the theme and remove it from the pref that allows users to retain some colorway themes.

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1808589
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.