table border is rendered above table

RESOLVED DUPLICATE of bug 86249

Status

()

RESOLVED DUPLICATE of bug 86249
16 years ago
16 years ago

People

(Reporter: ingo, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
instead of being drawn arround a table a border is drawn entirely above. the
table where only the top border is drawn in the right place.
(Reporter)

Comment 1

16 years ago
Created attachment 102558 [details]
example of rendering error

problem disappears when a number of lines (i.e. 200) is deleted from the table.
please note that the document is valid html 4.01 according to validator.w3.org

Comment 2

16 years ago
Which version of Mozilla are you reporting this bug against?

WFM, 2002-10-09-11 trunk Linux
(Reporter)

Comment 3

16 years ago
sorry about forgetting that.

Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.1) Gecko/20021009 Debian/1.1-1

Comment 4

16 years ago
> Debian/1.1-1

-> invalid

We don't accept bug reports from non-mozilla.org builds.
Please reopen if you can reproduce this with a mozilla.org build.
(http://ftp.mozilla.org/pub/mozilla/nightly/latest/)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
ro
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
dup (bug 86249, bug 102309, bug 115526)

*** This bug has been marked as a duplicate of 86249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.