Closed Bug 1739291 Opened 1 year ago Closed 1 year ago

No choice of encoding after update to 91

Categories

(Thunderbird :: Mail Window Front End, enhancement)

Thunderbird 91
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1713786

People

(Reporter: artemmen, Unassigned)

Details

Attachments

(3 files)

1.19 KB, message/rfc822
Details
25.39 KB, image/png
Details
33.76 KB, image/png
Details
Attached file Inventory.eml

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36

Steps to reproduce:

Look at mail

Actual results:

Show not correct, but at source view ok

Expected results:

Return encoding selection

Attached image view.PNG
Attached image source.PNG

I'm not sure what encoding you expect. That email doesn't specify an encoding so...

Flags: needinfo?(artemmen)

Windows-1251

(In reply to Magnus Melin [:mkmelin] from comment #3)

I'm not sure what encoding you expect. That email doesn't specify an encoding so...

Flags: needinfo?(artemmen)

The message looks correct on trunk. I think bug 1713786 fixed it (but not on 91 yet).

It frot 91.3.0 (32-bit)

(In reply to Magnus Melin [:mkmelin] from comment #5)

The message looks correct on trunk. I think bug 1713786 fixed it (but not on 91 yet).

It from 91.3.0 (32-bit), no cyrillic symbols

At older than 9X looks correct

(In reply to Artem from comment #6)

It frot 91.3.0 (32-bit)

(In reply to Magnus Melin [:mkmelin] from comment #5)

The message looks correct on trunk. I think bug 1713786 fixed it (but not on 91 yet).

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE

I think this is more likely to be a duplicate of bug 1734361

You need to log in before you can comment on or make changes to this bug.