Closed Bug 1740574 Opened 23 days ago Closed 23 days ago

Printing: Hotkey strg + P does not work any more (in English CTRL + P)

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1731183

People

(Reporter: VistaMail1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0

Steps to reproduce:

version 91.3.0
press strg + p
(this is German, English it would be ctrl + p)

Actual results:

print dialog opens with no way to print the selected text (greyed out)
I only can print the complete mail.

Expected results:

just print the selcted text directly
This worked in every version before this one. I used it very often:
This hotkey printed the selected text even if the mail was just in preview.

Status: UNCONFIRMED → RESOLVED
Closed: 23 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1731183
You need to log in before you can comment on or make changes to this bug.