Bookmarks within folders on toolbar don't work

VERIFIED DUPLICATE of bug 17851

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 17851
19 years ago
19 years ago

People

(Reporter: johng, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For 10/27 netscape build on Win 95.

Click on a folder on the Bookmarks toolbar (click on the Bookmarks folder or a
folder in the personal toolbar area), then click on a bookmark within the
folder, and nothing happens.  Browser does not load that URL but just sits
there.

Updated

19 years ago
Component: Browser-General → XP Toolkit/Widgets

Comment 1

19 years ago
This works on Linux. Reassigning to hyatt.

Updated

19 years ago
Assignee: slamm → hyatt

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
resolving as dupe of 17851 that bug takes the channels popup into account as well


*** This bug has been marked as a duplicate of 17851 ***

Comment 3

19 years ago
Marking VERIFIED
You need to log in before you can comment on or make changes to this bug.