Closed Bug 1742503 Opened 1 year ago Closed 1 year ago

Build bustage: dist/include/mozilla/dom/InternalResponse.h:10:10: fatal error: 'mozilla/dom/FetchTypes.h' file not found

Categories

(Thunderbird :: Upstream Synchronization, defect)

defect

Tracking

(thunderbird_esr91 unaffected)

RESOLVED FIXED
96 Branch
Tracking Status
thunderbird_esr91 --- unaffected

People

(Reporter: darktrojan, Assigned: darktrojan)

Details

Attachments

(1 file)

Not entirely sure why but this was caused by bug 1577346.

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/254b15959311
Fix build bustage: 'mozilla/dom/FetchTypes.h' file not found. rs=bustage-fix

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

(I got impatient and figured a review was unnecessary.)

Target Milestone: --- → 96 Branch

Comment on attachment 9252021 [details]
Bug 1742503 - Fix build bustage: 'mozilla/dom/FetchTypes.h' file not found. r=rjl

I came up with the same idea earlier, but thought there had to be a "cleaner" way. I see the same sort of thing happening in various other moz.build files, so r+.

Attachment #9252021 - Flags: review+
You need to log in before you can comment on or make changes to this bug.