Open a bookmark folder in Tabs replaces all existing tabs

VERIFIED DUPLICATE of bug 173406

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 173406
15 years ago
11 years ago

People

(Reporter: Marc Boullet, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
20021013 NT4

Previously, right click->Open in Tabs to a bookmark folder in the PTB was adding
tabs to the existing ones. 

Now it is replacing the existing tabs.
This is not the good behaviour. If you have two folders in the PTB, you never
can open both of them in tabs.

Though there has been lengthy discussions about tab replacement and I agree that
it could be useful (e.g. resetting all your startup tabs), it should not be the
default behaviour.

A good solution could be:
 In the context menu when you right click a bookmark folder, have two entries
   1. Open in Tabs: Add
   2. Open in Tabs: Replace

Comment 1

15 years ago
Marc, go to Tools > Preferences > Advanced > Tabbed Browsing, you have an option
to tweak this behaviour.
(Reporter)

Comment 2

15 years ago
Right you are.
Resolving as invalid
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
Reopening since the preference doesn't work at all and is not persistent
over browser session.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 4

15 years ago
Works fine here with a build from 20021015 on Linux. The setting is also
remembered over sessions.
(Assignee)

Comment 5

15 years ago
wfm, too. If it's not for you, please indicate precise testcase.
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
Reopening and duping.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 173406 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 9

14 years ago
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.