Suggested file name always set up as message.eml when saving a message to a file

RESOLVED DUPLICATE of bug 61201

Status

SeaMonkey
MailNews: Backend
RESOLVED DUPLICATE of bug 61201
16 years ago
13 years ago

People

(Reporter: tho, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When in an e-mail message window, if an attempt is made to save to a file
(ctrl-S) the dialogue window always displays message.eml as the suggested file
name and not [subject of the message].eml.  To add insult to injury, the subject
of the message as shown in the header can't be copied directly for replacing the
'message' in message.eml.

Reproducible: Always

Steps to Reproduce:
1. Display any e-mail message.
2. Menu: File/Save As/File.
3. Observe message.eml as suggested file name.

Actual Results:  
See 3. above.

Expected Results:  
Set up the suggested file name as [subject of the message].eml.

Comment 1

16 years ago
marking as dupe of bug 61201

*** This bug has been marked as a duplicate of 61201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.