If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Serious problems running Flash Player 6 v50 in Mozilla

RESOLVED DUPLICATE of bug 172172

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 172172
15 years ago
14 years ago

People

(Reporter: Michela Magas, Assigned: rubydoo123)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/2002091014

We are testing the new teknioneurope.com website off a server (test page:
http://www.teknioneurope.com/penulti_box). The site was created in Flash MX and
is played through Flash Player 6v40 and above. The site runs very smoothly on
all PCs but is slower on Macs, and virtually impossible to run on Mozilla or
Netscape 7.

Macromedia have performed cross-platform testing for us, and have found the same
problem. The swf movie locks every couple of seconds and after a while the
browser irretrievably crashes. The most common occurrences are on calculating
_alpha and _scale in ActionScript. Another interesting point is that the site
will run smoothly if the 'no scale' is disabled in html, and the site is allowed
to distort with the shape of the browser page. It performs slightly better if
the images are set at very low res, but most of the time it seems to be
struggling to process the information from ActionScript and render bitmaps.

Reproducible: Always

Steps to Reproduce:
1.open site
2.observe loading problems
3.click anywhere and observe further problems

Actual Results:  
the site locked avery couple of sseconds and then locked permanently

Expected Results:  
resolve compatibility with the latest Flash Player (6 v40 to 6 v50) for the Mac

This bug is particular to Macs, especially OS X and above.

Comment 1

15 years ago
Created attachment 102943 [details]
Sampler data generated by FizzillaCFM/2002101303 on 10.1.5 with Flash plug-in 6.0 r47

Performance of this URL using FizzillaCFM/2002101303 on 10.1.5 does appear
slow, but also seems slow in IE.

Comment 2

15 years ago
dup of bug 172172?

Comment 3

15 years ago
sounds like it, yes.

*** This bug has been marked as a duplicate of 172172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
Test case URL is now dead, and I believe this is now RESOLVED as the latest
Flash beta plugin (version 7.0r2 as of this writing) is much, much improved with
CPU usage and framerates.
You need to log in before you can comment on or make changes to this bug.