Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 4821
15 years ago
15 years ago

People

(Reporter: jg, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Many sites use images for all the text on the page or a majority of it.
This means text zoom has no effect.

Adding a feature to zoom the whole page, images + text would fix this problem

Reproducible: Always

Steps to Reproduce:
1.go to the site above
2.try and read the small text
3.

Actual Results:  
difficult to read small text

Expected Results:  
Adding a feature to zoom the whole page, images + text would fix this problem

Comment 1

15 years ago
bug 4821, bug 73322 and bug 163537 would cover this feature.
Resolving as dup of the older.

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] page image zoom → page image zoom

Updated

15 years ago
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.