[Dogfood] Delete is removing all my text from bugsplat bugs

VERIFIED DUPLICATE of bug 16760

Status

()

Core
Layout
P1
normal
VERIFIED DUPLICATE of bug 16760
19 years ago
17 years ago

People

(Reporter: Scott MacGregor, Assigned: Simon Fraser)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] [by 11/19] fix in hand)

(Reporter)

Description

19 years ago
I'm assuming this is a HTML element or form control bug but I may have picked
the wrong component.

In the 10/28 windows release build, I have problems when I try to delete
characters in the Descript field of the bug report.

Basically if I type some text and then hit delete a couple times, it ends up
deleting ALL of the text I've typed so far. So basically the description field
loses all the data.

Note: this is just during the editing phase and not during the submission
phase.

Marking for dogfood.

Comment 1

19 years ago
This may be a DUP of Bug 16760, "Textbox deleting entire contents when
backspace is depressed"

Comment 2

19 years ago
*** Bug 17528 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: rickg → buster

Comment 3

19 years ago
Steve -- is this yours??

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 4

19 years ago
I'll look into it.

Updated

19 years ago
Whiteboard: [PDT+]

Comment 5

19 years ago
Putting on PDT+ radar.

Updated

19 years ago
Target Milestone: M12

Comment 6

19 years ago
Cannot reproduce the reported data loss using the [Delete] key as described
by the reporter, but the procedure works (loses data) every time if the
[Backspace] key is used in the same way. That procedure is described under the
second set of "Steps to Reproduce" in Bug 16760. Tested with 1999-10-31-08-M11
nightly binary on both 95 and NT. Tested on a show_bug.cgi page, enter_bug.cgi
is currently consistently crashing before the bug-entry page displays.

Updated

19 years ago
Blocks: 12658
Priority: P3 → P1

Comment 7

19 years ago
bumping up priority and linking to tracking bug

Updated

19 years ago
Whiteboard: [PDT+] → [PDT+] [by 11/19]

Comment 8

19 years ago
this may be related to 16760, but this hasn't been investigated yet, buster will
probably need help from jfrancis

Updated

19 years ago
Whiteboard: [PDT+] [by 11/19] → [PDT+] [by 11/19] fix in hand
(Assignee)

Updated

19 years ago
Assignee: buster → sfraser
Status: ASSIGNED → NEW
(Assignee)

Comment 9

19 years ago
I'll take a look at this one.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 10

19 years ago
Marking as a dup of 16760.


*** This bug has been marked as a duplicate of 16760 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
Agreed. Marking as duplicate of 16760.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.