Closed Bug 17554 Opened 20 years ago Closed 20 years ago

ftp download not working

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 10737

People

(Reporter: clayton, Assigned: law)

Details

Attempt to download seamonkey32e.exe from

ftp://sweetlou/products/client/5.0x/windows/32bit/x86/1999-10-28-09-M11/

using the build from the day before resulted in progress dialog stating that
download would take NaN minutes and NaN seconds.  No download progress after
about 1/2 hour wait.
Assignee: gagan → valeski
Jud's our FTP man.
Assignee: valeski → law
Downloads are actually law's area. Also, the dialog isn't too descriptive, but I
do indeed get the file I try to download.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10737 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
[bugday] - verified dupe, and the dupe is fixed. downloads working.
You need to log in before you can comment on or make changes to this bug.