Window mini icon not showing when compiled with Xft support

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: Michel Alexandre Salim, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Having tried the standard Mozilla 1.2b as well as the last two Xft snapshot RPMs
(on RH8), I notice that the mini icon does not show for Mozilla Xft. A bit
annoying seeing the blank default icon!
-> blizzard, and confirming

I think this is a packaging problem, rather than an xft one, though
Assignee: asa → blizzard
Blocks: 172768
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
Yeah, I think it's a packaging problem that I fixed once but apparently missed
copying over the fix for into my packaging scripts...
(Reporter)

Comment 3

15 years ago
Fixed in mozilla-1.2b-2002102222_trunk_rh8_xft.

Thanks Blizzard!
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

15 years ago
Yeah, it was just a packaging problem.

Comment 5

15 years ago
Hi there,

I just come across this XFT for Mozilla at
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.2b/Red_Hat_8x_RPMS/xft/i386/,
does this site files being fixed?

I had the problem started from Mozilla 1.1 after done a RPM upgrade from Mz
1.0.1 shipped with Redhat 8, also upgraded RPMs to Mz 1.2beta yet not solve the
problem... 

Can I installed over the existing and get the problem solved?

Help needed much here, thanks for the patient to solve my problem.

Thanks

Neo
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.