Closed Bug 1761419 Opened 11 months ago Closed 11 months ago

Disabling check spelling will unselect other dictionaries added

Categories

(Core :: Spelling checker, defect)

Firefox 100
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1761273
Tracking Status
firefox98 --- affected
firefox99 --- affected
firefox100 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Affected versions

Firefox 100.0a1
Firefox 99.0b8
Firefox 98.0.2

Affected platforms

Windows 10 x64
macOS 11.6
Ubuntu 20.04 x64

Steps to reproduce

  1. Open Firefox.
  2. Make sure to have a couple of dictionaries added.
  3. Go to reddit.com/bugzilla.com/facebook.com/slack/whatsapp/gmail/gdocs.
  4. Enable check spelling if it's not enabled.
  5. Enable some of the dictionaries added.
  6. Disable check spelling.
  7. Enable check spelling again.

Expected result

Disabling check spelling shouldn't unselect other dictionaries added.

Actual Result

Disabling check spelling will unselect other dictionaries added.

Note

The issue isn't reproducible on http://onlinetexteditor.com/

Severity: S4 → S3

I'm almost certain this had the same underlying cause as Bug 1761273, it's not reproducing for me with a current Nightly build after that fix landed.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
No longer blocks: 1402822
You need to log in before you can comment on or make changes to this bug.