Stretching corrupts the alpha channel

RESOLVED DUPLICATE of bug 150881

Status

Core Graveyard
Image: Painting
P2
normal
RESOLVED DUPLICATE of bug 150881
16 years ago
8 years ago

People

(Reporter: Joachim Calvert, Assigned: smontagu)

Tracking

({pp})

Trunk
Future
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When a PNG with alpha channel is stretched, the alpha channel is corrupted. I
don't know when the problem began, but it was fine in 1.1 while 1.2 and forward
has exhibited the problem.
Where exactly on that page is the problem visible?  Could you attach a
screenshot to this bug?  (I suspect this is windows-only, but given the
nonexistence of steps to reproduce, I can't tell.)

Comment 2

15 years ago
Created attachment 103943 [details]
Screenshot of Moz & IE
Ah, that would be windows-only; nothing like that on Linux.
Keywords: pp

Comment 4

15 years ago
Marking Confirmed. Also present on the shadows of the boxes.

20021023 Win2k
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
Taking.. This is my area.
Assignee: pavlov → dcone
-> smontagu
Assignee: dcone → smontagu
Priority: -- → P2
Target Milestone: --- → Future
(Reporter)

Comment 7

14 years ago
Confirmed sighting in Mozilla 1.5
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
duplicate of bug 150881?

Comment 9

14 years ago
Fixed by the patch in 150881.


*** This bug has been marked as a duplicate of 150881 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.