Closed Bug 176381 Opened 20 years ago Closed 20 years ago

Be able to show "receiver", just like "sender".

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 36492

People

(Reporter: rack1, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021022 Phoenix/0.3
Build Identifier: 1.1

A column entry to display the receiver of an email would be handy for those of
us who mix multiple accounts together or who otherwise want lots of information.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 100139 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Bug 100139 is "RFE: Need a "Send" button when viewing Draft Mail".  These aren't
related.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
thanks.

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.