[feature]Support for SVG specification

VERIFIED DUPLICATE of bug 26186

Status

()

Core
SVG
P3
enhancement
VERIFIED DUPLICATE of bug 26186
19 years ago
11 years ago

People

(Reporter: andreww, Assigned: av (gone))

Tracking

Trunk
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
http://www.w3.org/Graphics/SVG/

Yes the spec isnt finished,but I'm posting this as a feature request, and perhaps
as a place for others to vote on this bug.  Support for SVG "natively" not just
via a plugin mechanism.  Although an xpcom widget might work.
(Reporter)

Updated

19 years ago
Summary: [feature]Support for SVG specification → [feature]Support for SVG specification

Updated

19 years ago
Severity: normal → enhancement

Comment 1

19 years ago
Shrirang is now QA owner for Plug-ins; QA assigning all of my Plug-ins bugs over
to him.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → REMIND
(Assignee)

Comment 2

19 years ago
Resolving to REMIND
A dupe (bug #26186) has been filed with lots of votes.  This illustrates the
evil of REMIND, see bug #13534 which asks for its removal.

Comment 4

19 years ago
Reopening to reclose as dup of 26186.
Status: RESOLVED → REOPENED
Resolution: REMIND → ---

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago

*** This bug has been marked as a duplicate of 26186 ***

Comment 6

18 years ago
VERIFY dupe, sorry for spam
Status: RESOLVED → VERIFIED

Updated

12 years ago
Component: Plug-ins → SVG

Updated

11 years ago
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.