Address book import shows no files unless "All Files" is selected.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: nickb, Assigned: cavin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using the address book import fails to show any files in the 
"Select address book file" dialog, unless "All Files" is selected. By default
LDIF (*.ldi, *.ldif) is selected. 
If 'all files' IS selected the file can be successfully imported.

This occurs on both Mozilla 1.0.1 (compiled with MipsPro, both optimised and 
debug), and Mozilla 1.1 (compiled with gcc). 

This has been confirmed on 6.5.16, and 6.5.18.

Comment 1

16 years ago
*** Bug 176846 has been marked as a duplicate of this bug. ***
Product: MailNews → Core

Comment 2

12 years ago
Per rich fleck, "the address book import file selection works fine in SM 1.0.2"
so closing WFM. Please reopen if you see otherwise.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
QA Contact: nbaca → import
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.