Closed Bug 1769506 Opened 2 months ago Closed 1 month ago

Reinstate the vCard editor in Account Manager

Categories

(Thunderbird :: Account Manager, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED
102 Branch

People

(Reporter: darktrojan, Assigned: darktrojan)

References

(Blocks 1 open bug)

Details

(Keywords: leave-open)

Attachments

(2 files)

No description provided.
Attachment #9276664 - Attachment description: WIP: Bug 1769506 - Reinstate the vCard editor in Account Manager. r=aleca → Bug 1769506 - Reinstate the vCard editor in Account Manager. r=aleca

Also reinstates a display name input field for both the Address Book and Account Manager.

Attachment #9277274 - Attachment description: WIP: Bug 1769506 - Move contact display name generation into vcard-edit. r=aleca → Bug 1769506 - Move contact display name generation into vcard-edit. r=aleca
Keywords: leave-open
Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/15eef9050684
Reinstate the vCard editor in Account Manager. r=aleca
Duplicate of this bug: 1770844
Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/e1898ce14bcb
Move contact display name generation into vcard-edit. r=aleca
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.