[DOGFOOD] [Regression]Account Wizard: Crash when set focus in Server Name field

VERIFIED DUPLICATE of bug 17689

Status

SeaMonkey
MailNews: Account Configuration
P3
critical
VERIFIED DUPLICATE of bug 17689
18 years ago
13 years ago

People

(Reporter: fenella, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (1999-11-01-08 M11)
Win_nt (1999-11-01-09 M11)

Steps:
1. Launch Messenger using the -mail option
2. Select Edit|Account Setup to open the Account Settings dialog
3. Click on New Account to open the New Messenger Account Wizard dialog
4. Click on Next, enter Identity information such as:
	Your Name: qatest01
	Email Address: qatest01@netscape.com
5. In the Server Information, set focus in the Server Name text field

Actual result: Messenger crashes

Expect result: It should allow me to enter the server name.

This occurs on Linux and Win_nt 4.0.  Have not tested Mac yet.

Updated

18 years ago
Summary: [Regression]Account Wizard: Crash when set focus in Server Name field → [DOGFOOD] [Regression]Account Wizard: Crash when set focus in Server Name field

Comment 1

18 years ago
Nominating for Dogfood since people will be trying to set up their accounts for
internal use.

Updated

18 years ago
QA Contact: lchiang → nbaca

Comment 2

18 years ago
Setting QA Contact to nbaca, adding lchiang to Cc: list.
This is occuring on Mac also so it's a problem on all platforms.

Additional Information:
- In the Account Wizard I noticed that if I don't enter information in the
Identity dialog (or just click onto the text boxes without entering any
information), advance to the Server dialog then I can click onto the "Server
Name:" text box without crashing.

- If in the Identity dialog I enter one letter in a text box, advance to the
Server dialog and just click onto the "Server Name" text box then it crashes.
it's probably another dup of 17689

Updated

18 years ago
Blocks: 13593
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
yup

*** This bug has been marked as a duplicate of 17689 ***
(Reporter)

Comment 5

18 years ago
Will verify when bug 17689 is fixed

Comment 6

18 years ago
checked for duplication with bug# 17689

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
Build 1999110208M11: Win32/NT4, Linux/Redhat 6.0, Mac 8.5.1
Verified duplicate and fixed. It no longer crashes.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.