Closed Bug 1772745 Opened 2 months ago Closed 2 months ago

new addressbook : multiple selection of contacts is not vocalized by NVDA and Jaws

Categories

(Thunderbird :: Address Book, defect)

Thunderbird 102
defect

Tracking

(thunderbird_esr91 unaffected)

RESOLVED DUPLICATE of bug 1751978
Tracking Status
thunderbird_esr91 --- unaffected

People

(Reporter: rusher42, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: access)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:101.0) Gecko/20100101 Firefox/101.0

Steps to reproduce:

  1. Open the new address book tab
  2. peress tab key to reach the contact list
  3. select a contact ;
  4. hold don the control or the shift key to select several contacts
  5. NVDA or Jaws do not vocalize the contact line which is selected or not.
    The focus is moved to the beginning or at the end of the list.
    => multiple selection is impossible with the Keyboard

Thank you for fixing this important issue.

Expected results:

multiple selection of contacts in the list of contacts is impossible with the keyboard.

Rod, thanks for the detailed steps

Keywords: access

I can definitely confirm this bug.

This seems to be a duplicate of bug 1751978

Unfortunately, the list widget was not fully implemented and requires rewriting. I'm working on this in bug 1752532

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1751978
You need to log in before you can comment on or make changes to this bug.