Closed Bug 1775349 Opened 2 months ago Closed 28 days ago

spaces toolbar customization dialog could be better positioned

Categories

(Thunderbird :: Toolbars and Tabs, defect, P2)

Thunderbird 102
Unspecified
macOS

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1778164

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image screenshot

STR:

  1. Open the customization dialog for the spaces toolbar.

Actual:

The dialog is positioned in the bottom left of the screen, it's a few pixels below the main window and there is an overlap with the macOS dock.

Expected:

I would expect that the dialog opens where I clicked the mouse but at least it should be positioned in a way that the macOS dock does not overlap.

Severity: -- → S3
Type: task → defect
OS: Unspecified → macOS
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 28 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1778164

While bug 1778164 fixed the overlap it's still positioned on an unexpected position and not where I clicked.

You need to log in before you can comment on or make changes to this bug.