Closed Bug 1776627 Opened 1 month ago Closed 1 month ago

Saved search not working

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jaise, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

Attached image saved search.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:101.0) Gecko/20100101 Firefox/101.0

Steps to reproduce:

saved search not working.

Actual results:

I installed Release candidate 1 (RC1). Now saved search not working. Editing by right click -> properties. It is showing as new saved search with no title & no filtering rules.

Expected results:

It should update automatically.

Flags: needinfo?(bugzilla2007)
See Also: → 1774776
Blocks: tb102found

I am unable to reproduce using daily, have not installed Beta 8 as yet.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:103.0) Gecko/20100101 Thunderbird/103.0a1
OS Windows_NT 10.0 19044

After 2 times restart of TB, filters start showing. But select folders to search become 0 folder. I manually selected all required folders. Now it is working.

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → INVALID
Flags: needinfo?(bugzilla2007)

(In reply to Jaise from comment #2)

After 2 times restart of TB, filters start showing. But select folders to search become 0 folder. I manually selected all required folders. Now it is working.

Jaise, Was the cause clearly an add-on, or clearly not caused by Thunderbird? If not, then the resolution should be WORKSFORME.

Flags: needinfo?(jaise)

Not sure about add-ons. No add-ons disabled on upgrade[manually downloaded windows exe & installed over old one].

Flags: needinfo?(jaise)

In that case, resolution => WFM

Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.