Closed Bug 1777189 Opened 2 months ago Closed 1 month ago

[Windows 11] Can not hide the menu bar

Categories

(Thunderbird :: Toolbars and Tabs, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: gennari, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [add-on issue])

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

Go to menu -> View -> Toolbars -> Menu bar

Actual results:

Menubar is always shown, it can not be hided

Expected results:

When the toggle is on, the menubar should be visible, but when the toggle is of, the manubar should be hided

I can't reproduce this with 102 or nightly 103.
Does it happen after Help > Troubleshoot mode?

Severity: -- → S4
Flags: needinfo?(gennari)

Hi Wayne,
I entered Troubleshoot mode, I hided the menu bar, and I disabled troubleshoot mode.

Now the menubar is hided.

Probably there is an issue with an addon.

Thank you very much.

Flags: needinfo?(gennari)
Blocks: tb102found
Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → INVALID
Whiteboard: [add-on issue]
You need to log in before you can comment on or make changes to this bug.