Closed Bug 1777584 Opened 2 months ago Closed 8 days ago

Fonts in the folder pane are small and blurried

Categories

(Thunderbird :: General, defect, P5)

Thunderbird 102
x86_64
Windows 7

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1732965

People

(Reporter: kd2, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: dupeme)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0

Steps to reproduce:

As the title said, in the left menù where my email accounts are listed, the font is small and the text is blurried, in the previous version i solved using "gfx.webrender.force-disabled" set to true, but this option is no more available in this new version. Win 7 x64 user.

Blocks: tb102found

The pref has been renamed to "gfx.webrender.force-legacy-layers" -- can you try that?

It's unlikely this is fixable on our side, webrender bugs are Firefox bugs, and there are plenty of open ones in the Core/Graphics: Webrender component.

Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → Windows 7
Priority: -- → P5
Hardware: Unspecified → x86_64

(In reply to Andrei Hajdukewycz [:sancus] from comment #1)

The pref has been renamed to "gfx.webrender.force-legacy-layers" -- can you try that?

It's unlikely this is fixable on our side, webrender bugs are Firefox bugs, and there are plenty of open ones in the Core/Graphics: Webrender component.

Hello, i do not have this option in the config editor, also this is not firefox but thunderbird ver 102.0, firefox is fine.

(In reply to kd2 from comment #2)

(In reply to Andrei Hajdukewycz [:sancus] from comment #1)

The pref has been renamed to "gfx.webrender.force-legacy-layers" -- can you try that?

It's unlikely this is fixable on our side, webrender bugs are Firefox bugs, and there are plenty of open ones in the Core/Graphics: Webrender component.

Hello, i do not have this option in the config editor, also this is not firefox but thunderbird ver 102.0, firefox is fine.

You can create the perference. Paste gfx.webrender.force-legacy-layers into the config editor and click the plus sign

Component: Untriaged → General
Flags: needinfo?(kd2)

(In reply to Wayne Mery (:wsmwk) from comment #3)

(In reply to kd2 from comment #2)

(In reply to Andrei Hajdukewycz [:sancus] from comment #1)

The pref has been renamed to "gfx.webrender.force-legacy-layers" -- can you try that?

It's unlikely this is fixable on our side, webrender bugs are Firefox bugs, and there are plenty of open ones in the Core/Graphics: Webrender component.

Hello, i do not have this option in the config editor, also this is not firefox but thunderbird ver 102.0, firefox is fine.

You can create the perference. Paste gfx.webrender.force-legacy-layers into the config editor and click the plus sign

I added "gfx.webrender.force-legacy-layers" and set it to true, but nothing changed, thank you for the tips anyway, i guess is something that can only be solved by the developers, they should remove this antialias effect or at least re-enable the option that worked very well like in the previous version.

Flags: needinfo?(kd2)

The option gfx.webrender.force-legacy-layers does not exist in the Mozilla platform. It was introduced as a temporary replacement for gfx.webrender.force-disabled in Gecko 92 and removed again in Gecko 93. Since Gecko 93 you have to set gfx.webrender.software to true to disable hardware WebRender.

(In reply to Sören Hentzschel from comment #5)

The option gfx.webrender.force-legacy-layers does not exist in the Mozilla platform. It was introduced as a temporary replacement for gfx.webrender.force-disabled in Gecko 92 and removed again in Gecko 93. Since Gecko 93 you have to set gfx.webrender.software to true to disable hardware WebRender.

Thank you for the info, no effect whatsoever, seems is indeed something unrleated to the webrender but is the layout that is completely changed. Only devs can add an option to chose between new layout or old. This is a bit annoying since is more hard to read such new small and blurried characters, but i can live with it, fortunately only the account menù on the left is affected. Thanks all for the tips, maybe something can change with the next releases and the devs decide to add more layout options.

On a side note, another layout issue is the text highlight with left mouse selection, it do not change color, is still transparent like i do not select anything even if i do, is a bit confusing sometimes, there is a way to change the highlight color of mouse selection? Thank you.

Keywords: dupeme
Summary: Fonts in the left account menù are small and blurried → Fonts in the folder pane are small and blurried
Status: NEW → RESOLVED
Closed: 8 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1732965
You need to log in before you can comment on or make changes to this bug.