Make Print dialog a sheet

RESOLVED DUPLICATE of bug 122126

Status

--
enhancement
RESOLVED DUPLICATE of bug 122126
17 years ago
16 years ago

People

(Reporter: mu, Assigned: ccarlen)

Tracking

Details

(Reporter)

Description

17 years ago
Make Print dialog a a sheet to ease usability. Reporting on Chimera 0.5, Build
2002.10.20.04

Comment 1

17 years ago
Confirmed that Print shows up as a dialog in 2002103004, and it should be a
sheet. This is related to bug 168749; are we going to file seperate bugs for
every dialog, or should there be one bug for all modal dialogs that need to be
made into sheets?

Besides these two, I know Page Setup is supposed to be a sheet, and there are
probably others.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
->conrad.
Assignee: saari → ccarlen

Comment 3

16 years ago
Taking care of that now...
(I love having lots of free time and stuff that I can do)

Comment 4

16 years ago
"Open" is another one.

Comment 5

16 years ago
Open should not be a sheet, see bug 187739.
(Assignee)

Comment 6

16 years ago
-> printing. File other sheet vs. dialog bugs if need be.
Component: General → Printing

Updated

16 years ago
Summary: Make Print dialog a a sheet → Make Print dialog a sheet

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 122126 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.