Closed Bug 1778212 Opened 1 month ago Closed 1 month ago

Address Book: "New List" from Multiple Contacts Does Not Work

Categories

(Thunderbird :: Address Book, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: joel.madero, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:101.0) Gecko/20100101 Firefox/101.0

Steps to reproduce:

(1) Go to address book that already has multiple contacts entered;
(2) Select multiple contacts (e.g., hold shift, push down a few times to highlight several)

Observed:
At this point multiple names listed on the bottom (in horizontal view) with their email addresses listed. There are also three buttons available "Write", "Event", and "New List".

(3) Click New List
(4) Enter relevant/needed info such as list name

Actual results:

The list is created but it is empty.

Expected results:

List should be created and contacts should be added.

Blocks: tb102found

Joel, this worksforme on 102.0.1 (64-bit).

Anything special about your contacts?
I also tried contact without email, which was just skipped from list, but all others added correctly.

Component: Untriaged → Address Book
Whiteboard: [wfm]

I just tested again and it worked so this can be closed as WORKSFORME. I'm not sure why it wasn't working before, I've since restarted my computer, maybe something else was causing the issue. I'll keep an eye out for the problem and report back if needed. Sorry for the noise.

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → WORKSFORME

Thanks joel, no prob!

Whiteboard: [wfm]
You need to log in before you can comment on or make changes to this bug.