Closed Bug 1778570 Opened 1 month ago Closed 1 month ago

Autofill to field if opened via mailto Link

Categories

(Thunderbird :: Message Compose Window, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1777990

People

(Reporter: jan-peter, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:102.0) Gecko/20100101 Firefox/102.0

Steps to reproduce:

Open the Editor Window via a Mailto Link on a Webpage.

Actual results:

Editor Window opened with the to Field empty.

Expected results:

The to Field sould be filled with the eMail Address of the Mailto Link.

Blocks: tb102found

Sorry it doesn't work for you, we're looking into it.

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1777990

I can´t find any solution there.
Restarts of Thunderbird (several times) won´t help.
Update to 102.0.0.1 Does´nt help either.

You need to log in before you can comment on or make changes to this bug.