Closed Bug 1778877 Opened 29 days ago Closed 25 days ago

Recipient mail adresses are lost if opening stored emails

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1774991

People

(Reporter: chris21k, Unassigned)

References

(Blocks 1 open bug)

Details

Steps to reproduce:

  1. Create a new email in and enter one or more recipienjt emails to the to field.
  2. Store the email e.g. via hotkey ctrl+s . It seems to be stored correctly in the drafts folder then.
  3. Double click on the email in the dratfs folder to edit (or send it afterwards). The To field is empty.

The problem arised in version 102.x while in 91.x it did not show up. I use Windows 11, TB 102.0.1 german, and an IMAP account if this should ply a role.

Actual results:

The "To" field is empty when opening a stored email.

Expected results:

The "To" field should contain the recipient email addresses as entered prior to storing it.

2022-07-11_1317_mass-mark-TB102found

Blocks: tb102found

Duplicate of bug 1774991.

Status: UNCONFIRMED → RESOLVED
Closed: 25 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1774991
You need to log in before you can comment on or make changes to this bug.