[BETA][PP] Linux - Typing into text input doesn't scroll

VERIFIED DUPLICATE of bug 18353

Status

()

P3
normal
VERIFIED DUPLICATE of bug 18353
19 years ago
19 years ago

People

(Reporter: cpratt, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [BETA-BLOCKER], URL)

(Reporter)

Description

19 years ago
Build ID: 1999110212
Platform: Linux only; fine on Windows, Mac OS

To reproduce:
- Launch the browser
- Go to a page with a simple text input control (or use the URL above)
- Click into the field
- Start typing

Result: When the text fills the control, the display starts garbling what you
type.

Expected result: When the text reaches the right hand side of the text input
control, everything inside the control should scroll left, etc.

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.

Comment 2

19 years ago
Christopher -- I can't reproduce this using the above URL -- is this still a
problem for you?
(Reporter)

Comment 3

19 years ago
Still a problem for me on the 1999110313 build, Linux only.

Updated

19 years ago
Assignee: buster → kin
Summary: [PP] Linux - Typing into text input doesn't scroll → [BETA][PP] Linux - Typing into text input doesn't scroll
Whiteboard: [BETA cleanup]
Target Milestone: M13

Comment 4

19 years ago
not dogfood, but is BETA, setting to M13 and assigning to Kin

Updated

19 years ago
Whiteboard: [BETA cleanup] → [BETA-BLOCKER]
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 18353 ***
(Reporter)

Updated

19 years ago
Depends on: 13407
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Grudgingly marking as verified (note that this bug was filed a week before the
other bug, and has a test case).
You need to log in before you can comment on or make changes to this bug.