adding htt:// and .com and the end of an address when wanting a new tab

VERIFIED WONTFIX

Status

()

Firefox
Address Bar
VERIFIED WONTFIX
15 years ago
15 years ago

People

(Reporter: imrambi, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Typing in an address in the address bar (espn) and wanting it to autocomplete
and open in a new tab (Alt-Cntrl-Enter) does nothing. Equenvalence would be to
open a new tab, then type "espn" and do CNTRL-Enter for autocomplete. 

Reproducible: Always

Steps to Reproduce:
1. Type name of site ie espn
2. ALT-CNTRL-Enter for autocomplete new tab
3.

Actual Results:  
Nothing

Expected Results:  
Opened up http://espn.com in a new tab

Comment 1

15 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021101 Phoenix/0.4

(it's prepending www. and appending .com and opening in a new tab. Likewise,
Shift+Alt+Enter prepends www. and appends .net in a new tab, so does
Shift+Ctrl+Alt+Enter for .org)

Comment 2

15 years ago
Confirming. Ctrl+Alt+Enter does nothing for me.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
hyatt says we don't (won't) support this. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
Well that's remarkable considering it is working in Linux at least... maybe I
should shut up before it disappears ;-)

Comment 5

15 years ago
*** Bug 184658 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
Taking QA and mass verification of dupe, invalid and wontfix autocomplete bugs.
Sorry for the bugspam.
Status: RESOLVED → VERIFIED
QA Contact: asa → davidpjames
You need to log in before you can comment on or make changes to this bug.