Closed Bug 1780566 Opened 4 months ago Closed 4 months ago

Audio player can be launched in fullscreen by double clicking on it

Categories

(Core :: Audio/Video, defect)

Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1776222
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- fixed
firefox102 --- wontfix
firefox103 --- wontfix
firefox104 --- wontfix
firefox105 --- fixed

People

(Reporter: csasca, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Found in

  • 104.0a1

Affected versions

  • 103.0
  • 104.0a1

Affected platforms

  • macOS 12.4
  • Windows 11
  • Ubuntu 22.04

Steps to reproduce

  1. Launch Firefox and access Fraunhofer media page
  2. Double click over any of the audio players available

Expected result

  • Nothing happens

Actual result

  • The player will enter fullscreen state with a black screen, and upon exiting the controls will disappear from the page

Regression range

  • Will see for a regression

Additional notes

  • The issue can be seen in the following attachment
  • Refreshing the page will reset the players state and will reappear on the page
Has STR: --- → yes

:bigiri, since you are the author of the regressor, bug 1683053, could you take a look?
For more information, please visit auto_nag documentation.

Flags: needinfo?(bigiri)

This appears to be a duplicate of Bug 1776222

Status: NEW → RESOLVED
Closed: 4 months ago
Flags: needinfo?(bigiri)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.