Closed Bug 1781719 Opened 2 months ago Closed 2 months ago

The browser window appears white for a few seconds after it is restored from minimization

Categories

(Core :: Graphics, defect)

Firefox 102
defect

Tracking

()

RESOLVED DUPLICATE of bug 1779559

People

(Reporter: linxin19812012, Unassigned)

Details

Attachments

(1 file)

Attached image white screen.png

Steps to reproduce:

  1. Start Firefox with the --remote-debugging-port parameter, such as
    "C:\Program Files\Mozilla Firefox\firefox.exe" --remote-debugging-port

  2. Open any web page, such as "https://bugzilla.mozilla.org"

  3. Click the minimize button in the upper right corner to hide the browser window

  4. Click toolbar to restore browser window

Actual results:

The browser window appears white for a few seconds after it is restored from minimization.

Expected results:

Display the page immediately.

  1. Clicking the toolbar icon to show the hidden browser window will not appear, but only clicking the minimize button will appear

  2. Click the mouse to operate the page in the white screen state, and the page will resume displaying

  3. Tested versions 100 to 102 have this problem

The Bugbug bot thinks this bug should belong to the 'Core::Graphics' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Graphics
Product: Firefox → Core

Thanks for the bug report. Can you please test whether you can reproduce this in the latest nightly? From my testing this appears to have been fixed by bug 1779559.

Severity: -- → S3
Flags: needinfo?(linxin19812012)

I use tag: FIREFOX_104_0b3_RELEASE version verification, this problem has been fixed. Thank you, Jamie.

Flags: needinfo?(linxin19812012)
Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1779559
You need to log in before you can comment on or make changes to this bug.