Can't cancel own posts to newsgroups

VERIFIED DUPLICATE of bug 150036

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 150036
16 years ago
9 years ago

People

(Reporter: Steve Frost, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Attempted to cancel my post to a newsgroup and am unable to do so. The Cancel
Message... option appears when the right click menu is opened on the message
headers listings, but it is desensitized and can't be used. The keyboard
shortcuts for the option, "n: and the "Del" key do not work wither. Also, when
the message is opened in its own window, the same options in the Edit menu do
not work to cancel a newsgroup post.

Comment 1

16 years ago
Duplicate of 150036. Fixed for a long time (since 1.2 beta or so !)

*** This bug has been marked as a duplicate of 150036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.