Closed Bug 1788051 Opened 2 years ago Closed 6 months ago

Add option to move tabs to spaces toolbar

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1811380

People

(Reporter: jx99zz, Unassigned)

References

Details

Some tabs, such as the calendar and the address book appear in both the tabs toolbar and the spaces toolbar. I think it would be beneficial for many users to add an option to show other open tabs in the spaces toolbar, too. For users with less vertical space, an option to show all of the open tabs in the spaces toolbar instead of the tabs toolbar would be very helpful too.

Andrew,

How does bug 1839194 compare to your request - is it more in line with what you are seeking?

Flags: needinfo?(jx99zz)
See Also: → 1839194

We're moving towards that direction for the primary spaces if no other tabs are opened, so closing this as duplicate of the main unified toolbar effort in bug 1811380

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Duplicate of bug: sn-unifiedtoolbar
Flags: needinfo?(jx99zz)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.