Closed Bug 1788898 Opened 3 months ago Closed 3 months ago

Font size of about:certificate tabs regressed

Categories

(Firefox :: Theme, defect)

defect

Tracking

()

VERIFIED FIXED
106 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- unaffected
firefox104 --- unaffected
firefox105 --- verified
firefox106 --- verified

People

(Reporter: itiel_yn8, Assigned: itiel_yn8)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Bug 1784488 regressed the font size of about:certificate. On about:certificate the tab titles are noticeable larger

Summary: font size of about:certificate and about:studies regressed → Font size of about:certificate tabs regressed
Assignee: nobody → itiel_yn8
Status: NEW → ASSIGNED
Pushed by itiel_yn8@walla.com:
https://hg.mozilla.org/integration/autoland/rev/d645946a0d98
Stop increasing the font size for about:certificate tabs too much r=dao

Set release status flags based on info from the regressing bug 1784488

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 106 Branch

That looks like a safe patch to uplift to 105, Itiel do you want to request an uplift?

Flags: needinfo?(itiel_yn8)

Comment on attachment 9292828 [details]
Bug 1788898 - Stop increasing the font size for about:certificate tabs too much r?dao,gijs

Beta/Release Uplift Approval Request

  • User impact if declined: about:certificate tab title text too big and unproportional
  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: Yes
  • Needs manual test from QE?: Yes
  • If yes, steps to reproduce: Open about:certificate and make sure that the tab titles are in a reasonable size, roughly comparable to a Nightly before this patch landed
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): 1 line CSS change
  • String changes made/needed:
  • Is Android affected?: No
Flags: needinfo?(itiel_yn8)
Attachment #9292828 - Flags: approval-mozilla-beta?
Flags: qe-verify+
QA Whiteboard: [qa-triaged]

Verified as fixed in our latest Nightly build 106.0a1 (2022-09-05).

Comment on attachment 9292828 [details]
Bug 1788898 - Stop increasing the font size for about:certificate tabs too much r?dao,gijs

Approved for 105.0b8.

Attachment #9292828 - Flags: approval-mozilla-beta? → approval-mozilla-beta+

Verified as fixed in Beta 105.0b8.

Status: RESOLVED → VERIFIED
QA Whiteboard: [qa-triaged]
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.