java applet rendering doesn't show in print preview and doesn't print

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
--
major
RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: Joe Gorse, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Go to the link
http://www.physics.ohio-state.edu/~gorse/planner/

Click on the "Graphical View" button.  A window should pop up with a schedule. 
That schedule does not appear in print preview, nor will it print or save in a
reproducable fashion.  Internet Explorer is known to print this.

Cheers,
Joe Gorse

Comment 1

15 years ago
Is required Username/password for continue...
-----------------------------
You have requested the following web page or application which requires a login
for user authentication:

    URL:
http://www3.ureg.ohio-state.edu/secure/CoursePlanner2.asp?strName=GORSE+JOSEPH+HENRY&strQtr=WI03&strCourse=COMP+STD+367.0104686205D++++T+R+++0930A-1118CH+033211/07/02ELEC+ENG+206+++07431101B+++M++++++0530P-0818CL+023410/28/02ELEC+ENG+265+++07441803D+++M+W+F++1230N+++++HI+003510/28/02ELEC+ENG+300+++07444403D+++M+W+F++1130A+++++HI+003110/28/02ELEC+ENG+301+++07446503D+++M+W+F++0230P+++++BE+012011/07/02ELEC+ENG+311+++07453603D+++M+W+F++0930A+++++CM+033510/28/02ELEC+ENG+351+++07461203D+++M+W+F++1030A+++++BE+012011/07/02!
    Host: www3.ureg.ohio-state.edu 

Type your OSU Internet username (your "name.nn") and password and click on the
Login button. Please call 688-HELP if you need assistance with regard to your
username or password.
Username:
Password:

-----------------------------
(Reporter)

Comment 2

15 years ago
I've failed in duplicating the web page and java applet that the school runs
that won't print.  However, here is another web page in which the java applet
will not print.

http://www.ericharshbarger.org/cgi-bin/j.cgi?calendar/index.html

Cheers,
Joe Gorse

Comment 3

14 years ago
I also encountered a java applet that does not run for an online electricity
bill. The java applet is a graph of my usage over time. It requires a log in, so
I won't post the URL; confirming the bug by another user.

Comment 4

13 years ago
We have a standard API on unix/linux for plugins to include output in a print
job; see bug 234470. Admittedly there are no plugins that support it yet, but
this outside of mozilla's hands. I'm going to resolve this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 5

13 years ago
Incorrect resolution since, according to the last comment, nothing was really
broken, and there was no code checked in to fix anything.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
*** Bug 297753 has been marked as a duplicate of this bug. ***

Comment 7

13 years ago
*** Bug 295369 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
This is a WONTFIX, not WORKSFORME since you can't print out the applet.
Duplicate of this bug: 369453

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.