Cannot display some words

RESOLVED DUPLICATE of bug 105731

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 105731
15 years ago
13 years ago

People

(Reporter: Jingyu Qiao, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

All the words of every topics cannot be display on my browser. IE5.5 can do. Is
it a bad-formed page?

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Show all the contents on this page.

Comment 1

15 years ago
it's the page

*** This bug has been marked as a duplicate of 105731 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.