microsoft.com - UI Displays incorrectly for the website

RESOLVED FIXED in Jan

Status

Tech Evangelism Graveyard
English US
P1
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Atul, Assigned: bc)

Tracking

unspecified
x86
Windows NT

Details

(URL)

(Reporter)

Description

16 years ago
The tope part of the area gets bloated badly out of proportion.

Compared it with IE. There it seems to be Ok.
Atul.

Comment 1

16 years ago
The menu is not displayed properly because of the use of "document.all" in the 
script. http://uddi.microsoft.com/toolbar.js
Evangalism ?

Comment 2

16 years ago
over to evangalism
Assignee: jst → bclary
Status: UNCONFIRMED → NEW
Component: DOM HTML → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: stummala → zach
Version: other → unspecified
(Assignee)

Updated

16 years ago
Summary: UI Displays incorrectly for the website → microsoft.com - UI Displays incorrectly for the website
(Assignee)

Updated

16 years ago
Priority: -- → P1
(Assignee)

Updated

16 years ago
Blocks: 114158
(Assignee)

Comment 3

16 years ago
contacted 12/8
Status: NEW → ASSIGNED
Target Milestone: --- → Jan
(Assignee)

Updated

16 years ago
Whiteboard: [aok]
(Assignee)

Updated

16 years ago
Keywords: evang500
Whiteboard: [aok]

Comment 4

16 years ago
Here is another error I see:

Error: setting a property that has only a getter
Source File: http://uddi.microsoft.com/toolbar.js
Line: 1

Error: window.event has no properties
Source File: http://uddi.microsoft.com/toolbar.js
Line: 189

I didn't see any document.all errors.

Comment 5

15 years ago
Confirming with Mozilla 1.1b+, build ID 2002080208, Win2000

I think the page structure has changed. Now I only see with Mozilla this script file
http://uddi.microsoft.com/client.js

But I didn't get any JavaScript errors or see document.all.

For me it seems to be bad browser sniffing because if I mask Mozilla with

user_pref("general.useragent.vendor", "Netscape6");
user_pref("general.useragent.vendorSub", "6.5");

as Netscape 6.5, when the page renders correctly! They don't detect other Gecko
based browsers. At least on this site and the KB articles they support Netscape
6.x (not 7.0 because of the changed UA).

Comment 6

15 years ago
*** Bug 179030 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 179031 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

14 years ago
looks fixed to me.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.