Closed Bug 179031 Opened 20 years ago Closed 20 years ago

The form on the left side cannot be shown

Categories

(Core :: Layout: Form Controls, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 105731

People

(Reporter: Jingyu.Qiao, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

At the http://uddi.microsoft.com/Default.aspx , there is a "Search" choice on
the left form. Clicking it and entering to the next step, the left form goes
away. IE5.5 does well.

Reproducible: Always

Steps to Reproduce:
1.Go to http://uddi.microsoft.com/Default.aspx
2.Click the "Search" on the left form

Actual Results:  
Only the form on the right side was shown, the left part went away.

Expected Results:  
Show the left form in the right position
Looks like another browser detection issue, probably thinking Moz is Netscape 4.
Then again it doesn't display "properly" even when you copy the resulting URL
from IE
You are right. It doesn't display "properly" even when you copy the resulting
URL from IE. And it is also the same to copy the resulting URL to IE.
Is it a bug of Microsoft's UDDI site?
Not form manager.  Reassigning.
Assignee: morse → form
Component: Form Manager → Layout: Form Controls

*** This bug has been marked as a duplicate of 105731 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.